Audio Recorder Files are empty

Forums Wersi Products Audio Recorder Files are empty

Tagged: ,

  • This topic has 13 replies, 6 voices, and was last updated 11 months ago by JK.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #17971
    BGJay
    Participant
    @bgjay

      Hi,

      Can anyone please help…

      I tried to use the Audio Recorder for the first time yesterday in my OAX 600 (latest version OAX) and cannot get it to work correctly. I start the recorder running and the green audio meters move up and down when I press a key or play a style. At the end I press save. It then opens a screen which ask me to select a location to save it in and I do so and press save again.

      If I then ask ask it to load an accompaniment – I can then press audio and it lists the saved audio files correctly and my file is there. But no matter what I do – when I load the file – the file is always empty (except on one strange occasion where I cannot see I did anything differently). NOTE: If I try to load an audio file that was imported from outside this plays correctly. I have also tried exporting one of the offending files to a real computer and they are definately empty – so its not a volume level setting on playback issue.

      I’m totally baffled – so does anyone have any ideas please.

      thanks
      Barry

      #17972
      BGJay
      Participant
      @bgjay

        Note: I should add that I do indeed press the red record button when the audio recorder loads and the time slider moves along counting off the time (so something is happening).

        Barry

        #18000
        Curt
        Keymaster
        @immusiccm

          Barry, Any update/luck on resolving this?

          #18052
          BGJay
          Participant
          @bgjay

            Hi Curt,

            Nope – no progress at all.

            I’ve narrowed it down a bit to the actual recording process.

            So..
            -I load the audio recorder
            -I press the red ‘record’ icon (and the ‘time’ slider starts to move forward)
            – I hit some keyboard notes or play a style and the green VU meters go up and downas expected – so it is seeing something happening.
            – I press the record button again to stop recording – and it does
            – If I then rewind to the beginning of the recording and then press the play button then the time cursor starts to move forward as you would expect – but there is no sound and no activity on the VU display. My assumotion is that you would expect to hear your recording when you do this. So its the recording process itself that seems to be failing (but why?)

            I’m totally baffled. I’ve never used the audio recorder before – so is there something else I should enable first?

            Barry

            #18053
            Bill
            Participant
            @abacus

              Hi Barry

              Go to page 143 of the User Manual and follow the Audio Recorder instructions to the letter and see if the details that show up onscreen match exactly as what is in the manual (Also see the notes after the audio recorder instructions), making sure the song volume slider is out when playing back. (Move it to make sure)

              If the above fails go to page 9 of the Program Manual and make sure the wave slider is not off or muted.

              If still no joy your best bet is to contact Wersi as something may have become misconfigured. (You could also try loading the latest version of the OAX system again)

              Bill

              #18054
              Curt
              Keymaster
              @immusiccm

                I just read your steps above and hope you have a typo or left a step out when documenting? Everything you said up to this step is correct:

                “If I then rewind to the beginning of the recording and then press the play button, then the time cursor starts to move forward as you would expect – but there is no sound and no activity on the VU display.”

                I’m not able to rewind and playback unless I save the recording first. The rewind/play buttons are greyed out unless I save the file. Did you skip mentioning that in the comments, or can you rewind without saving?

                To playback, I select Accompaniment and load the saved file, and then stop/start via the style/rhythm section.

                I’m on 2.86-01. Best I can recall, that’s the way it has always worked.

                #18055
                Rich Albertini
                Participant
                @rich

                  Sounds similar to what happened to me last year when I was installing PianoTeq VST. At the windows desktop I accidentally pressed the windows speaker icon in the lower right task bar area near the clock and muted the speaker control (an X) appeared next to the speaker Icon. If you opened the speaker control you may also have moved the volume slider all the way to the left, thus no sound when playing back your recordings. I hope you didn’t change any settings in the Sound folder in the control panel area.

                  #18059
                  Mark Robbins
                  Participant
                  @markrobbins

                    Barry, have you tried saving the file, before attempting any rewind etc, exporting to a USB stick, and then trying to play it on a PC. If it plays on the PC you have a sound control issue as mentioned above, and if nothing plays, the issue is with Audio Recorder for you to investigate further.

                    Mark

                    #18060
                    Curt
                    Keymaster
                    @immusiccm

                      Barry,

                      I re-read this thread from the top, and I see my comments are useless as you mention saving and loading via accompaniment. It is also interesting that you can playback other audio files indicating that the various volume sliders and knobs are set correctly.

                      I’m very interested to learn what the root cause is. Please share once you are back up and running as expected.

                      #18061
                      BGJay
                      Participant
                      @bgjay

                        Thanks for all the replies – which I am working through – much appreciated:

                        Bill: I ensured again that I have followed the instructions on Page 143 – it makes no difference. I had forgotten about the wave slider on page 9 – so thanks for that. It was actually up.

                        Curt: I note your updated comment at the end. But in case you were not aware (or more likely I misunderstood) – you do not need to save the file before you review it. If you press the red record ‘button’ (to switch recording off) then the rewind, play buttons become available for use (I think its on Page 144)

                        Rich: I haven’t been into Windows – but its possible I accidentley hit the speaker icon when I originally set up the network link for Ulrich to sort out a problem. However, as I said originally the record process worked once (mysteriously for no reason I can determine) – so its unlikely. However, I will definately check this next time I turn the Wersi on.

                        Mark: Yes – I have tried saving the file and exporting it to another computer. Unfortunately the file was empty (i.e. 53000 bytes long – but all the audio data according to Audacity is zero volume)

                        Unfortunately, I am slowly coming to the view that I am beaten and I need to contact Galactic Support.

                        Anyway – thanks again for the advice – I will report back if and when I get a solution.

                        Barry

                        #18062
                        Curt
                        Keymaster
                        @immusiccm

                          Barry,

                          I stand corrected. I just tried it again. since rewind/play are greyed out, I didn’t even attempt to click on them. Sure enough, if you do, it does rewind and playback.

                          I agree with you – It’s probably time to call the mother ship and see what the deal is.

                          #18153
                          BGJay
                          Participant
                          @bgjay

                            FIXED…and I would never have guessed the answer in a million years…

                            I contacted Galactic Support (i.e. Ulrich) and he said…

                            In your preset for the output mixer, the headphone may be set to mute. Since the recording function uses the headphone signal, an empty audio file would be created in this case.

                            In this case, the VU meter would deflect because this function occurs one step earlier.

                            For some reason, now long forgotten, I had set the Headphone volume to zero in the Output Mixer (or at least in the mixer setting I was using). I restored it to normal volume and the recording process worked with no further problem.

                            Thanks to everyone for their help – and particularly Ulrich.

                            Barry

                            #18160
                            Curt
                            Keymaster
                            @immusiccm

                              Learn something new every day – Note to self, leave headphone volume up! 🥴

                              #19235
                              JK
                              Participant
                              @joeyk

                                ha ha,

                                sorry! I just read this post. I had this issue several times. Not when recording but when trying to play the organ. I am using an external mixer and don´t want to hear the internal speakers. Hence I plugged in a connector and mute the output of a specific channel.

                                In the mixer section you can set a check mark whether the sound is muted or not for the entire organ or for several channels individually. The funny thing to me is that depending on how you saved a preset (e.g. mixer settings as well) you sometimes get funny results. That this affects the recording as well was new to me also…

                                Cheers

                                Juergen

                              Viewing 14 posts - 1 through 14 (of 14 total)
                              • You must be logged in to reply to this topic.

                              Forums Wersi Products Audio Recorder Files are empty